Download

Please note: YAMM is currently in alpha testing. This means that there may be severe issues with the code, and the code has not been thoroughly checked for security issues. Proceed with caution!

In order to use YAMM, you will need to install Java. We recommend installing Java 9. You can install Java 8 if you prefer, but users of Oracle Java 8 will also need to install the Java Cryptography Extension (JCE) Unlimited Strength Jurisdiction Policy Files to allow YAMM to use encryption strong enough to protect your financial information. YAMM also works with OpenJDK. YAMM is not compatible with Java 7 or older as these versions of Java no longer receive security updates.

Releases

The latest alpha release is , which was published . Click here to download the jar file.

All current and previous releases are available on GitHub.